Quick Color Tap – Unity Game Source Code

Quick Color Tap - Unity Game Source Code

Overview

A simple but very challenging game! You see a screen with 16 colored squares (4 colors of red, blue, green and yellow) and by tapping once on the screen, the game will start. As soon as the game starts, the background color will blink very quickly with one of those 4 colors and you have to choose a square with the same color to remove it. If you choose a square with a different color, you will lose. This will continue until every square is removed and you will win when you have successfully removed all squares. You have to do your best to do this as fast as possible so that your final record time is lower!

Download Android Demo

Features

  • Cross Platform (Android, iOS, Windows)
  • High Definition Graphics
  • Fully Integrated Sounds
  • Document included
  • Made in unity engine

Requirements

Unity 5.4 or 2018.4.11 or higher version

Instructions

Install unity 5.4 or unity 2018.4.11 or higher version to load up the project and see the read me file for details about editing, reskining and etc.

Click: Buy now

Quick Color Tap – Unity Game Source Code

Quick Color Tap - Unity Game Source Code

Overview

A simple but very challenging game! You see a screen with 16 colored squares (4 colors of red, blue, green and yellow) and by tapping once on the screen, the game will start. As soon as the game starts, the background color will blink very quickly with one of those 4 colors and you have to choose a square with the same color to remove it. If you choose a square with a different color, you will lose. This will continue until every square is removed and you will win when you have successfully removed all squares. You have to do your best to do this as fast as possible so that your final record time is lower!

Download Android Demo

Features

  • Cross Platform (Android, iOS, Windows)
  • High Definition Graphics
  • Fully Integrated Sounds
  • Document included
  • Made in unity engine

Requirements

Unity 5.4 or 2018.4.11 or higher version

Instructions

Install unity 5.4 or unity 2018.4.11 or higher version to load up the project and see the read me file for details about editing, reskining and etc.

Click: Buy now

Leave a Reply